<!DOCTYPE html>
<html lang="en-US" amp="" i-amphtml-layout="" i-amphtml-no-boilerplate="" transformed="self;v=1">
<head><meta charset="UTF-8"><style amp-runtime="" i-amphtml-version="012006180239003">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</style><meta name="viewport" content="width=device-width,initial-scale=1"><meta name="description" content="In late June, President Trump visited Arizona to campaign while highlighting the completion of the 200th mile of wall along the southern border with"><meta name="robots" content="index, follow"><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="A Border Wall Runs Through It - Daily Yonder"><meta property="og:description" content="In late June, President Trump visited Arizona to campaign while highlighting the completion of the 200th mile of wall along the southern border with"><meta property="og:url" content="https://dailyyonder.com/a-border-wall-runs-through-it/2020/07/10/"><meta property="og:site_name" content="Daily Yonder"><meta property="article:publisher" content="https://www.facebook.com/dailyyonder"><meta property="article:published_time" content="2020-07-10T10:00:00+00:00"><meta property="article:modified_time" content="2020-07-10T16:38:13+00:00"><meta property="og:image" content="https://i1.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1798-scaled.jpeg?fit=2560%2C1577&amp;ssl=1"><meta property="og:image:width" content="2560"><meta property="og:image:height" content="1577"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:creator" content="@dailyyonder"><meta name="twitter:site" content="@dailyyonder"><meta name="generator" content="Site Kit by Google 1.11.1"><meta name="theme-color" content="#fff"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="mobile-web-app-capable" content="yes"><meta name="apple-touch-fullscreen" content="YES"><meta name="apple-mobile-web-app-title" content="Daily Yonder"><meta name="application-name" content="Daily Yonder"><meta name="generator" content="AMP Plugin v1.5.4; mode=standard"><meta name="msapplication-TileImage" content="https://i2.wp.com/dailyyonder.com/wp-content/uploads/2020/06/cropped-dailyyonder-publisher-icon-1.png?fit=270%2C270&amp;ssl=1"><title>A Border Wall Runs Through It - Daily Yonder</title><link rel="preconnect" href="https://cdn.ampproject.org"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin=""><link rel="dns-prefetch" href="//www.google.com"><link rel="dns-prefetch" href="//stats.wp.com"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//s.w.org"><link rel="dns-prefetch" href="//c0.wp.com"><link rel="dns-prefetch" href="//i0.wp.com"><link rel="dns-prefetch" href="//i1.wp.com"><link rel="dns-prefetch" href="//i2.wp.com"><link rel="preload" as="script" href="https://cdn.ampproject.org/v0.js"><script type="text/javascript" src="https://cdn.ampproject.org/v0.js" async></script><script type="text/javascript" src="https://cdn.ampproject.org/v0/amp-access-0.1.js" async custom-element="amp-access"></script><script type="text/javascript" src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" async custom-element="amp-analytics"></script><script type="text/javascript" src="https://cdn.ampproject.org/v0/amp-animation-0.1.js" async custom-element="amp-animation"></script><script type="text/javascript" src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" async custom-element="amp-bind"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.js" async="" custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-iframe-0.1.js" async="" custom-element="amp-iframe"></script><script src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.js" async="" custom-element="amp-install-serviceworker"></script><script src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js" async="" custom-template="amp-mustache"></script><script type="text/javascript" src="https://cdn.ampproject.org/v0/amp-position-observer-0.1.js" async custom-element="amp-position-observer"></script><script src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" async="" custom-element="amp-sidebar"></script><script src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" async="" custom-element="amp-social-share"></script><link rel="icon" href="https://dailyyonder.com/wp-content/uploads/2020/06/cropped-dailyyonder-publisher-icon-1-32x32.png" sizes="32x32"><link rel="icon" href="https://i2.wp.com/dailyyonder.com/wp-content/uploads/2020/06/cropped-dailyyonder-publisher-icon-1.png?fit=192%2C192&amp;ssl=1" sizes="192x192"><link crossorigin="anonymous" rel="stylesheet" id="newspack-sacha-fonts-css" href="https://fonts.googleapis.com/css?family=IBM+Plex+Serif%3A400%2C400i%2C700%2C700i&amp;subset=latin%2Clatin-ext&amp;display=swap" type="text/css" media="all"><link crossorigin="anonymous" rel="stylesheet" id="newspack-font-import-css" href="https://fonts.googleapis.com/css?family=Roboto+Slab:400,700&amp;display=swap" type="text/css" media="all"><style amp-custom="">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</style><link rel="profile" href="https://gmpg.org/xfn/11"><!-- This site is optimized with the Yoast SEO plugin v14.5 - https://yoast.com/wordpress/plugins/seo/ --><link rel="canonical" href="https://dailyyonder.com/a-border-wall-runs-through-it/2020/07/10/"><script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://dailyyonder.com/#organization","name":"Daily Yonder","url":"https://dailyyonder.com/","sameAs":["https://www.facebook.com/dailyyonder","https://www.youtube.com/channel/UCohsGFc_fveBnq33klj_lSA","https://twitter.com/dailyyonder"],"logo":{"@type":"ImageObject","@id":"https://dailyyonder.com/#logo","inLanguage":"en-US","url":"https://i0.wp.com/dailyyonder.com/wp-content/uploads/2019/05/logo.png?fit=337%2C146&ssl=1","width":337,"height":146,"caption":"Daily Yonder"},"image":{"@id":"https://dailyyonder.com/#logo"}},{"@type":"WebSite","@id":"https://dailyyonder.com/#website","url":"https://dailyyonder.com/","name":"Daily Yonder","description":"Rural News and Information","publisher":{"@id":"https://dailyyonder.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://dailyyonder.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://dailyyonder.com/a-border-wall-runs-through-it/2020/07/10/#primaryimage","inLanguage":"en-US","url":"https://i1.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1798-scaled.jpeg?fit=2560%2C1577&ssl=1","width":2560,"height":1577},{"@type":"WebPage","@id":"https://dailyyonder.com/a-border-wall-runs-through-it/2020/07/10/#webpage","url":"https://dailyyonder.com/a-border-wall-runs-through-it/2020/07/10/","name":"A Border Wall Runs Through It - Daily Yonder","isPartOf":{"@id":"https://dailyyonder.com/#website"},"primaryImageOfPage":{"@id":"https://dailyyonder.com/a-border-wall-runs-through-it/2020/07/10/#primaryimage"},"datePublished":"2020-07-10T10:00:00+00:00","dateModified":"2020-07-10T16:38:13+00:00","description":"In late June, President Trump visited Arizona to campaign while highlighting the completion of the 200th mile of wall along the southern border with","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://dailyyonder.com/a-border-wall-runs-through-it/2020/07/10/"]}]},{"@type":"Article","@id":"https://dailyyonder.com/a-border-wall-runs-through-it/2020/07/10/#article","isPartOf":{"@id":"https://dailyyonder.com/a-border-wall-runs-through-it/2020/07/10/#webpage"},"author":{"@id":"https://dailyyonder.com/#/schema/person/85d3765bc13a1dd9e618e3adc57e3d83"},"headline":"A Border Wall Runs Through It","datePublished":"2020-07-10T10:00:00+00:00","dateModified":"2020-07-10T16:38:13+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://dailyyonder.com/a-border-wall-runs-through-it/2020/07/10/#webpage"},"publisher":{"@id":"https://dailyyonder.com/#organization"},"image":{"@id":"https://dailyyonder.com/a-border-wall-runs-through-it/2020/07/10/#primaryimage"},"articleSection":"Environment,Immigration,Tribal Affairs","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://dailyyonder.com/a-border-wall-runs-through-it/2020/07/10/#respond"]}]},{"@type":["Person"],"@id":"https://dailyyonder.com/#/schema/person/85d3765bc13a1dd9e618e3adc57e3d83","name":"Bryce Oates"}]}</script><!-- / Yoast SEO plugin. --><link rel="alternate" type="application/rss+xml" title="Daily Yonder » Feed" href="https://dailyyonder.com/feed/"><link rel="alternate" type="application/rss+xml" title="Daily Yonder » Comments Feed" href="https://dailyyonder.com/comments/feed/"><link rel="alternate" type="application/rss+xml" title="Daily Yonder » A Border Wall Runs Through It Comments Feed" href="https://dailyyonder.com/a-border-wall-runs-through-it/2020/07/10/feed/"><link rel="https://api.w.org/" href="https://dailyyonder.com/wp-json/"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dailyyonder.com/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dailyyonder.com/wp-includes/wlwmanifest.xml"><link rel="shortlink" href="https://dailyyonder.com/?p=61266"><!-- Custom Logo: hide header text --><link rel="alternate" type="application/json+oembed" href="https://dailyyonder.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailyyonder.com%2Fa-border-wall-runs-through-it%2F2020%2F07%2F10%2F"><link rel="alternate" type="text/xml+oembed" href="https://dailyyonder.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailyyonder.com%2Fa-border-wall-runs-through-it%2F2020%2F07%2F10%2F&amp;format=xml"><script id="amp-access" type="application/json">
				[{"namespace":"popup_61198","authorization":"https:\/\/dailyyonder.com\/wp-json\/newspack-popups\/v1\/reader?popup_id=61198&rid=READER_ID&url=CANONICAL_URL&RANDOM","noPingback":true,"authorizationTimeout":10000,"authorizationFallbackResponse":{"displayPopup":false}}]			</script><link rel="manifest" href="https://dailyyonder.com/wp-json/wp/v2/web-app-manifest"><link rel="apple-touch-startup-image" href="https://i2.wp.com/dailyyonder.com/wp-content/uploads/2020/06/cropped-dailyyonder-publisher-icon-1.png?fit=192%2C192&amp;ssl=1"><link rel="pingback" href="https://dailyyonder.com/xmlrpc.php"><!--noscript--><!--/noscript--><link rel="apple-touch-icon" href="https://i2.wp.com/dailyyonder.com/wp-content/uploads/2020/06/cropped-dailyyonder-publisher-icon-1.png?fit=180%2C180&amp;ssl=1"></head>

<body class="post-template post-template-single-feature post-template-single-feature-php single single-post postid-61266 single-format-standard wp-custom-logo wp-embed-responsive theme-newspack-theme woocommerce-no-js ctct-newspack-theme singular hide-homepage-title hide-site-tagline h-nsub h-db h-cl h-dh has-tertiary-menu has-sidebar has-featured-image single-featured-image-behind has-large-featured-image">
	<amp-sidebar id="mobile-sidebar" layout="nodisplay" side="right" class="mobile-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>			Close		</button>

				<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" toolbar-target="tertiary-nav-contain" toolbar="(min-width: 767px)">
			<ul id="menu-tertiary-menu" class="menu"><li id="menu-item-59577" class="menu-highlight menu-item menu-item-type-post_type menu-item-object-page menu-item-59577"><a href="https://dailyyonder.com/contact-us/subscribe-daily-yonder/">Newsletters</a></li>
<li id="menu-item-59578" class="menu-highlight menu-item menu-item-type-post_type menu-item-object-page menu-item-59578"><a href="https://dailyyonder.com/support-the-daily-yonder/">Donate</a></li>
</ul>		</nav>

<form role="search" method="get" class="search-form" action="https://dailyyonder.com/" target="_top">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-mainmenu" class="main-menu"><li id="menu-item-59515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-59515"><a href="http://dailyyonder.com/">Home</a></li>
<li id="menu-item-59516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59516"><a href="https://dailyyonder.com/about-daily-yonder/">About</a></li>
<li id="menu-item-59517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59517"><a href="https://dailyyonder.com/contact-us/">Contact</a></li>
<li id="menu-item-59518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-59518"><a href="https://dailyyonder.com/topics/" aria-haspopup="true" aria-expanded="false">Topics</a><button class="submenu-expand" tabindex="-1"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-59519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59519"><a href="https://dailyyonder.com/topics/agriculture/">Agriculture</a></li>
	<li id="menu-item-59520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59520"><a href="https://dailyyonder.com/topics/arts_and_culture/">Arts and Culture</a></li>
	<li id="menu-item-59521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59521"><a href="https://dailyyonder.com/topics/broadband_and_tech/">Broadband and Technology</a></li>
	<li id="menu-item-59522" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59522"><a href="https://dailyyonder.com/topics/cool_places/">Cool Places</a></li>
	<li id="menu-item-59523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59523"><a href="https://dailyyonder.com/topics/economy/">Economy</a></li>
	<li id="menu-item-59524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59524"><a href="https://dailyyonder.com/topics/education/">Education</a></li>
	<li id="menu-item-59525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59525"><a href="https://dailyyonder.com/topics/energy/">Energy</a></li>
	<li id="menu-item-59526" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-59526"><a href="https://dailyyonder.com/topics/environment/">Environment</a></li>
	<li id="menu-item-59527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59527"><a href="https://dailyyonder.com/topics/food/">Food</a></li>
	<li id="menu-item-59528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59528"><a href="https://dailyyonder.com/topics/growth_and_development/">Growth and Development</a></li>
	<li id="menu-item-59529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59529"><a href="https://dailyyonder.com/topics/health/">Health</a></li>
	<li id="menu-item-59530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59530"><a href="https://dailyyonder.com/topics/housing/">Housing</a></li>
	<li id="menu-item-59531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-59531"><a href="https://dailyyonder.com/topics/national-rural-assembly/" aria-haspopup="true" aria-expanded="false">National Rural Assembly</a><button class="submenu-expand" tabindex="-1"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
	<ul class="sub-menu">
		<li id="menu-item-59532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59532"><a href="https://dailyyonder.com/topics/rural-assembly/rural-womens-summit/">Rural Women’s Summit</a></li>
	</ul>
</li>
	<li id="menu-item-59533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-59533"><a href="https://dailyyonder.com/topics/politics_and_government/" aria-haspopup="true" aria-expanded="false">Politics and Government</a><button class="submenu-expand" tabindex="-1"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
	<ul class="sub-menu">
		<li id="menu-item-59535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59535"><a href="https://dailyyonder.com/topics/politics-and-elections/">Rural Voters</a></li>
	</ul>
</li>
	<li id="menu-item-59534" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-59534"><a href="https://dailyyonder.com/topics/tribal-affairs/">Tribal Affairs</a></li>
	<li id="menu-item-59536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59536"><a href="https://dailyyonder.com/topics/">More</a></li>
</ul>
</li>
</ul>	</nav>
	<nav class="social-navigation" aria-label="Social Links Menu" toolbar="(min-width: 767px)" toolbar-target="social-nav-contain">
		<ul id="menu-social-menu" class="social-links-menu"><li id="menu-item-59574" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59574"><a href="https://www.facebook.com/dailyyonder"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M20.007,3H3.993C3.445,3,3,3.445,3,3.993v16.013C3,20.555,3.445,21,3.993,21h8.621v-6.971h-2.346v-2.717h2.346V9.31 c0-2.325,1.42-3.591,3.494-3.591c0.993,0,1.847,0.074,2.096,0.107v2.43l-1.438,0.001c-1.128,0-1.346,0.536-1.346,1.323v1.734h2.69 l-0.35,2.717h-2.34V21h4.587C20.555,21,21,20.555,21,20.007V3.993C21,3.445,20.555,3,20.007,3z"></path></svg></a></li>
<li id="menu-item-59575" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59575"><a href="https://twitter.com/dailyyonder"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li id="menu-item-59576" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59576"><a href="/feed"><span class="screen-reader-text">RSS</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M2,8.667V12c5.515,0,10,4.485,10,10h3.333C15.333,14.637,9.363,8.667,2,8.667z M2,2v3.333 c9.19,0,16.667,7.477,16.667,16.667H22C22,10.955,13.045,2,2,2z M4.5,17C3.118,17,2,18.12,2,19.5S3.118,22,4.5,22S7,20.88,7,19.5 S5.882,17,4.5,17z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->

	</amp-sidebar>
	<amp-sidebar id="desktop-sidebar" layout="nodisplay" side="left" class="desktop-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>			Close		</button>
	</amp-sidebar>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header hide-header-search" data-amp-bind-class="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'">

		
			
			<div class="middle-header-contain">
				<div class="wrapper">
					
											<div id="social-nav-contain" class="desktop-only">
													</div>
					
					
					<div class="site-branding">

	
		<a href="https://dailyyonder.com/" class="custom-logo-link" rel="home"><amp-img noloading="" width="337" height="146" src="https://i2.wp.com/dailyyonder.com/wp-content/uploads/2019/12/logo-daily-yonder-1.png?fit=337%2C146&amp;ssl=1" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Daily Yonder" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzE0Nicgd2lkdGg9JzMzNycgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img width="337" height="146" src="https://i2.wp.com/dailyyonder.com/wp-content/uploads/2019/12/logo-daily-yonder-1.png?fit=337%2C146&amp;ssl=1" class="custom-logo" alt="Daily Yonder"></noscript></amp-img></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://dailyyonder.com/" rel="home">Daily Yonder</a></p>
					
						<p class="site-description">
					Rural News and Information				</p>
			</div><!-- .site-identity -->

</div><!-- .site-branding -->

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
													</div><!-- #tertiary-nav-contain -->

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false">
		<span class="screen-reader-text" data-amp-bind-text="searchVisible ? 'Close Search' : 'Open Search'">
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></span>
	</button>
	<div id="header-search" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false">
		
<form role="search" method="get" class="search-form" action="https://dailyyonder.com/" target="_top">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div><!-- #header-search -->
</div><!-- .header-search-contain -->
					</div><!-- .nav-wrapper -->

											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none"></path><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z"></path></svg>							Menu						</button>
					
				</div><!-- .wrapper -->
			</div><!-- .middle-header-contain -->


							<div class="bottom-header-contain desktop-only">
					<div class="wrapper">
						<div id="site-navigation">
													</div>

											</div><!-- .wrapper -->
				</div><!-- .bottom-header-contain -->
					
	</header><!-- #masthead -->

	
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-environment category-immigration category-tribal-affairs">
		<main id="main" class="site-main">

			
	<div class="featured-image-behind">
		
			<figure class="post-thumbnail">

				<amp-img width="1200" height="739" src="https://i1.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1798-scaled.jpeg?fit=1200%2C739&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" object-fit="cover" srcset="https://i1.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1798-scaled.jpeg?w=2560&amp;ssl=1 2560w, https://i1.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1798-scaled.jpeg?resize=760%2C468&amp;ssl=1 760w, https://i1.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1798-scaled.jpeg?resize=1296%2C798&amp;ssl=1 1296w, https://i1.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1798-scaled.jpeg?resize=768%2C473&amp;ssl=1 768w, https://i1.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1798-scaled.jpeg?resize=1536%2C946&amp;ssl=1 1536w, https://i1.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1798-scaled.jpeg?resize=2048%2C1261&amp;ssl=1 2048w, https://i1.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1798-scaled.jpeg?resize=1200%2C739&amp;ssl=1 1200w, https://i1.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1798-scaled.jpeg?resize=1568%2C966&amp;ssl=1 1568w, https://i1.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1798-scaled.jpeg?resize=706%2C435&amp;ssl=1 706w, https://i1.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1798-scaled.jpeg?w=2340&amp;ssl=1 2340w" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzczOScgd2lkdGg9JzEyMDAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img width="1200" height="739" src="https://i1.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1798-scaled.jpeg?fit=1200%2C739&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image" alt="" srcset="https://i1.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1798-scaled.jpeg?w=2560&amp;ssl=1 2560w, https://i1.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1798-scaled.jpeg?resize=760%2C468&amp;ssl=1 760w, https://i1.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1798-scaled.jpeg?resize=1296%2C798&amp;ssl=1 1296w, https://i1.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1798-scaled.jpeg?resize=768%2C473&amp;ssl=1 768w, https://i1.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1798-scaled.jpeg?resize=1536%2C946&amp;ssl=1 1536w, https://i1.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1798-scaled.jpeg?resize=2048%2C1261&amp;ssl=1 2048w, https://i1.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1798-scaled.jpeg?resize=1200%2C739&amp;ssl=1 1200w, https://i1.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1798-scaled.jpeg?resize=1568%2C966&amp;ssl=1 1568w, https://i1.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1798-scaled.jpeg?resize=706%2C435&amp;ssl=1 706w, https://i1.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1798-scaled.jpeg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 1200px) 100vw, 1200px"></noscript></amp-img>
			</figure><!-- .post-thumbnail -->

				<div class="wrapper">
			<header class="entry-header">
				

	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://dailyyonder.com/topics/environment/" rel="category tag">Environment</a></span>		<h1 class="entry-title entry-title--with-subtitle">
		A Border Wall Runs Through It	</h1>
			<div class="newspack-post-subtitle">
			Bryce Oates traveled along the U.S.-Mexican border, documenting the construction of the 30-feet tall barrier and its effects on Native sacred sites and natural areas.		</div>
	
	<div class="entry-subhead">
		<div class="entry-meta">
			<span class="author-avatar"></span>
			<span class="byline">
				<span>by</span>
				<span class="author vcard"><a class="url fn n" href="https://dailyyonder.com/author/bryceoates/">Bryce Oates</a></span> 			</span><!-- .byline -->
					<span class="posted-on"><time class="entry-date published" datetime="2020-07-10T06:00:00-04:00">July 10, 2020</time><time class="updated" datetime="2020-07-10T12:38:13-04:00">July 10, 2020</time></span>		</div><!-- .meta-info -->
		<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><amp-social-share type="facebook" height="32px" width="32px" data-param-app_id="249643311490" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px;" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="twitter" height="32px" width="32px" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px;" i-amphtml-layout="fixed"></amp-social-share></div></div></div>	</div>
			</header>
		</div><!-- .wrapper -->
	</div><!-- .featured-image-behind -->

	

				<div class="main-content">

					
<article id="post-61266" class="post-61266 post type-post status-publish format-standard has-post-thumbnail hentry category-environment category-immigration category-tribal-affairs entry">
	<div class="entry-content">
				<amp-layout amp-access="popup_61198.displayPopup" amp-access-hide class="newspack-lightbox newspack-lightbox-placement-bottom  newspack-newsletter-prompt-overlay i-amphtml-layout-container" role="button" tabindex="0" id="lightbox256393597" i-amphtml-layout="container">
			<div class="newspack-popup-wrapper amp-wp-c055da7" data-amp-original-style="background-color:#0090d5;color:#000">
				<div class="newspack-popup">
										
<div class="wp-block-columns">
<div class="wp-block-column amp-wp-d6189c4" data-amp-original-style="flex-basis:70%">
<h2 class="has-white-color has-text-color">Sign up for our newsletter</h2>


<amp-layout id="wp-block-jetpack-mailchimp-5f0c9ac48e387" class="i-amphtml-layout-container" i-amphtml-layout="container">
	<div class="wp-block-jetpack-mailchimp" data-blog-id="178305083">
		<div class="components-placeholder">
			<form aria-describedby="wp-block-jetpack-mailchimp_consent-text" action-xhr="https://public-api.wordpress.com/rest/v1.1/sites/178305083/email_follow/amp/subscribe/" method="post" id="mailchimp_form" target="_top" on="submit-success:AMP.setState( { mailing_list_status: 'subscribed', mailing_list_email: event.response.email } )">
				<p>
					<input aria-label="Enter your email" placeholder="Enter your email" required title="Enter your email" type="email" name="email">
				</p>
									<input name="interests[fcab8968d1]" type="hidden" class="mc-submit-param" value="1">
													<input name="merge_fields[Sign Up Source]" type="hidden" class="mc-submit-param" value="Website PopUp">
								
<div class="wp-block-jetpack-button alignleft"><button class="wp-block-button__link has-text-color has-dark-gray-color has-background has-white-background-color" style="" data-id-attr="mailchimp-button-block-3" id="mailchimp-button-block-3" type="submit">Subscribe</button></div>
				<p id="wp-block-jetpack-mailchimp_consent-text">
					Get the latest stories from the Yonder directly in your email inbox.				</p>

				
					<div submit-success>
						<template type="amp-mustache">
							<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_success wp-block-jetpack-mailchimp__is-amp">
								Success! You're on the list.							</div>
						</template>
					</div>
					<div submit-error>
						<template type="amp-mustache">
							<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_error wp-block-jetpack-mailchimp__is-amp">
								Whoops! There was an error and we couldn't process your subscription. Please reload the page and try again.							</div>
						</template>
					</div>
					<div submitting>
						<template type="amp-mustache">
							<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_processing wp-block-jetpack-mailchimp__is-amp" role="status">
								Processing…							</div>
						</template>
					</div>

				
			</form>
					</div>
	</div>
	</amp-layout></div>



<div class="wp-block-column amp-wp-9cb1ee6" data-amp-original-style="flex-basis:30%">
<figure class="wp-block-image size-large is-resized"><amp-img src="https://i1.wp.com/dailyyonder.com/wp-content/uploads/2020/05/daily-yonder-logo-one-color-white-2000w-1.png?resize=324%2C141&amp;ssl=1" alt="" class="wp-image-59508 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" width="324" height="141" srcset="https://i1.wp.com/dailyyonder.com/wp-content/uploads/2020/05/daily-yonder-logo-one-color-white-2000w-1.png?resize=1296%2C562&amp;ssl=1 1296w, https://i1.wp.com/dailyyonder.com/wp-content/uploads/2020/05/daily-yonder-logo-one-color-white-2000w-1.png?resize=760%2C330&amp;ssl=1 760w, https://i1.wp.com/dailyyonder.com/wp-content/uploads/2020/05/daily-yonder-logo-one-color-white-2000w-1.png?resize=768%2C333&amp;ssl=1 768w, https://i1.wp.com/dailyyonder.com/wp-content/uploads/2020/05/daily-yonder-logo-one-color-white-2000w-1.png?resize=1536%2C667&amp;ssl=1 1536w, https://i1.wp.com/dailyyonder.com/wp-content/uploads/2020/05/daily-yonder-logo-one-color-white-2000w-1.png?resize=1200%2C521&amp;ssl=1 1200w, https://i1.wp.com/dailyyonder.com/wp-content/uploads/2020/05/daily-yonder-logo-one-color-white-2000w-1.png?resize=1568%2C681&amp;ssl=1 1568w, https://i1.wp.com/dailyyonder.com/wp-content/uploads/2020/05/daily-yonder-logo-one-color-white-2000w-1.png?resize=706%2C306&amp;ssl=1 706w, https://i1.wp.com/dailyyonder.com/wp-content/uploads/2020/05/daily-yonder-logo-one-color-white-2000w-1.png?w=2000&amp;ssl=1 2000w" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzE0MScgd2lkdGg9JzMyNCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img src="https://i1.wp.com/dailyyonder.com/wp-content/uploads/2020/05/daily-yonder-logo-one-color-white-2000w-1.png?resize=324%2C141&amp;ssl=1" alt="" class="wp-image-59508" width="324" height="141" srcset="https://i1.wp.com/dailyyonder.com/wp-content/uploads/2020/05/daily-yonder-logo-one-color-white-2000w-1.png?resize=1296%2C562&amp;ssl=1 1296w, https://i1.wp.com/dailyyonder.com/wp-content/uploads/2020/05/daily-yonder-logo-one-color-white-2000w-1.png?resize=760%2C330&amp;ssl=1 760w, https://i1.wp.com/dailyyonder.com/wp-content/uploads/2020/05/daily-yonder-logo-one-color-white-2000w-1.png?resize=768%2C333&amp;ssl=1 768w, https://i1.wp.com/dailyyonder.com/wp-content/uploads/2020/05/daily-yonder-logo-one-color-white-2000w-1.png?resize=1536%2C667&amp;ssl=1 1536w, https://i1.wp.com/dailyyonder.com/wp-content/uploads/2020/05/daily-yonder-logo-one-color-white-2000w-1.png?resize=1200%2C521&amp;ssl=1 1200w, https://i1.wp.com/dailyyonder.com/wp-content/uploads/2020/05/daily-yonder-logo-one-color-white-2000w-1.png?resize=1568%2C681&amp;ssl=1 1568w, https://i1.wp.com/dailyyonder.com/wp-content/uploads/2020/05/daily-yonder-logo-one-color-white-2000w-1.png?resize=706%2C306&amp;ssl=1 706w, https://i1.wp.com/dailyyonder.com/wp-content/uploads/2020/05/daily-yonder-logo-one-color-white-2000w-1.png?w=2000&amp;ssl=1 2000w" sizes="(max-width: 324px) 100vw, 324px"></noscript></amp-img></figure>
</div>
</div>
										<form class="popup-not-interested-form popup-action-form" method="POST" action-xhr="https://dailyyonder.com/wp-json/newspack-popups/v1/reader" target="_top">
									<input name="url" type="hidden" value="CANONICAL_URL" data-amp-replace="CANONICAL_URL">
		<input name="popup_id" type="hidden" value="61198">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status">
								<input name="suppress_forever" type="hidden" value="1">
						<button on="tap:lightbox256393597.hide" aria-label="" data-amp-original-style="background-color:#0090d5;color:#000" class="amp-wp-c055da7">Don't show this message again.</button>
					</form>
										<form class="popup-dismiss-form popup-action-form" method="POST" action-xhr="https://dailyyonder.com/wp-json/newspack-popups/v1/reader" target="_top">
								<input name="url" type="hidden" value="CANONICAL_URL" data-amp-replace="CANONICAL_URL">
		<input name="popup_id" type="hidden" value="61198">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status">
								<button on="tap:lightbox256393597.hide" class="newspack-lightbox__close amp-wp-c055da7" aria-label="Close Pop-up" data-amp-original-style="background-color:#0090d5;color:#000">
							<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewbox="0 0 24 24" role="img" aria-hidden="true" focusable="false"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12 19 6.41z"></path></svg>
						</button>
					</form>
				</div>
			</div>
			<form class="popup-dismiss-form popup-action-form" method="POST" action-xhr="https://dailyyonder.com/wp-json/newspack-popups/v1/reader" target="_top">
						<input name="url" type="hidden" value="CANONICAL_URL" data-amp-replace="CANONICAL_URL">
		<input name="popup_id" type="hidden" value="61198">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status">
						<button class="newspack-lightbox-shim amp-wp-826f873" on="tap:lightbox256393597.hide" data-amp-original-style="opacity: 0.3;background-color:#FFFFFF;"></button>
			</form>
		</amp-layout>
		<div id="newspack-lightbox-marker">
			<amp-position-observer on="enter:showAnim.start;" once layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"></amp-position-observer>
		</div>
		<amp-animation id="showAnim" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
			<script type="application/json">
				{
					"duration": "125ms",
					"fill": "both",
					"iterations": "1",
					"direction": "alternate",
					"animations": [
						{
							"selector": ".newspack-lightbox",
							"delay": "3500",
							"keyframes": {
								"opacity": ["0", "1"],
								"visibility": ["hidden", "visible"]
							}
						},
						{
							"selector": ".newspack-lightbox",
							"delay": "3000",
							"keyframes": {
								"transform": ["translateY(100vh)", "translateY(0vh)"]
							}
						},
						{
								"selector": ".newspack-popup-wrapper",
								"delay": "3625",
								"keyframes": {
																			"transform": ["translateY(100%)", "translateY(0)"]
																	}
						}
					]
				}
			</script>
		</amp-animation>
							<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed">
				<script type="application/json">
					{
						"requests": {
							"event": "https://dailyyonder.com/wp-json/newspack-popups/v1/reader"
						},
						"triggers": {
							"formSubmitSuccess": {
								"on": "amp-form-submit-success",
								"request": "event",
								"selector": "#lightbox256393597 .wp-block-jetpack-mailchimp form",
								"extraUrlParams": {
									"popup_id": "61198",
									"url": "https://dailyyonder.com/a-border-wall-runs-through-it/2020/07/10",
									"mailing_list_status": "subscribed"
								}
							}
						},
						"transport": {
							"beacon": true,
							"xhrpost": true,
							"useBody": true,
							"image": false
						}
					}
				</script>
			</amp-analytics>
		
						
<p>In late June, President Trump visited Arizona to campaign while highlighting the <a href="https://www.msn.com/en-us/news/politics/trump-visiting-arizona-to-mark-milestone-of-200-miles-of-border-wall-construction/ar-BB15QjpQ">completion of the 200<sup>th</sup> mile of wall</a> along the southern border with Mexico. The event echoed Trump’s 2016 presidential bid that included a pledge to “build a great, great wall on our southern border, and I’ll have Mexico pay for that wall.” </p>



<p>Facing political and legal challenges to the project, Trump has signed executive orders to greenlight the project. </p>



<p>Already the site of a heavily militarized presence attempting to block migration, the lightly populated region containing the Organ Pipe Cactus National Monument, Tohono O’odham Indian Reservation, Coronado National Forest and Cabeza Prieta National Wildlife Refuge is now a massive federal construction zone. </p>



<p>Work has continued throughout the summer, with daily temperatures well above 100 degrees and a Covid-19 outbreak that has ravaged the rural region, particularly the Tohono O’odham indigenous people. </p>



<p>Recently, I traveled in the Sonoran Desert and through rural Santa Cruz and Pima counties, Arizona, to document actions to build a 30-foot high border wall. </p>



<p>Westward from Nogales for more than 100 miles, I found an unfinished and incomplete construction project slicing through wilderness areas that critics say violate federal law. Here’s what I saw.</p>



<hr class="wp-block-separator is-style-default">



<p>The Wall in Nogales, just west of the Nogales border checkpoint, is covered in dense layers of concertina wire, despite the Nogales City Council <a href="https://nogalescityaz.iqm2.com/Citizens/FileOpen.aspx?Type=1&amp;ID=1396&amp;Inline=True">passing a resolutio</a>n condemning the installation.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><amp-img src="https://i0.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1665.jpeg?resize=780%2C583&amp;ssl=1" alt="" class="wp-image-61267 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://i1.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1665-scaled.jpeg?resize=1296%2C969&amp;ssl=1 1296w, https://i1.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1665-scaled.jpeg?resize=760%2C568&amp;ssl=1 760w, https://i1.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1665-scaled.jpeg?resize=768%2C574&amp;ssl=1 768w, https://i1.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1665-scaled.jpeg?resize=1536%2C1148&amp;ssl=1 1536w, https://i1.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1665-scaled.jpeg?resize=2048%2C1531&amp;ssl=1 2048w, https://i1.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1665-scaled.jpeg?resize=400%2C300&amp;ssl=1 400w, https://i1.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1665-scaled.jpeg?resize=200%2C150&amp;ssl=1 200w, https://i1.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1665-scaled.jpeg?resize=1200%2C897&amp;ssl=1 1200w, https://i1.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1665-scaled.jpeg?resize=1568%2C1172&amp;ssl=1 1568w, https://i1.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1665-scaled.jpeg?resize=706%2C528&amp;ssl=1 706w, https://i1.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1665-scaled.jpeg?w=2340&amp;ssl=1 2340w" width="780" height="583" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzU4Mycgd2lkdGg9Jzc4MCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img src="https://i0.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1665.jpeg?resize=780%2C583&amp;ssl=1" alt="" class="wp-image-61267" srcset="https://i1.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1665-scaled.jpeg?resize=1296%2C969&amp;ssl=1 1296w, https://i1.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1665-scaled.jpeg?resize=760%2C568&amp;ssl=1 760w, https://i1.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1665-scaled.jpeg?resize=768%2C574&amp;ssl=1 768w, https://i1.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1665-scaled.jpeg?resize=1536%2C1148&amp;ssl=1 1536w, https://i1.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1665-scaled.jpeg?resize=2048%2C1531&amp;ssl=1 2048w, https://i1.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1665-scaled.jpeg?resize=400%2C300&amp;ssl=1 400w, https://i1.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1665-scaled.jpeg?resize=200%2C150&amp;ssl=1 200w, https://i1.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1665-scaled.jpeg?resize=1200%2C897&amp;ssl=1 1200w, https://i1.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1665-scaled.jpeg?resize=1568%2C1172&amp;ssl=1 1568w, https://i1.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1665-scaled.jpeg?resize=706%2C528&amp;ssl=1 706w, https://i1.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1665-scaled.jpeg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 780px) 100vw, 780px" width="780" height="583"></noscript></amp-img></figure></div>



<p>The city council’s resolution read, as reported by <a href="https://www.cbsnews.com/news/arizona-border-wall-nogales-arturo-garino-lawsuit-president-trump-lawsuit/">CBS News</a>, “Placing coiled concertina wire strands on the ground is typically only found in a war, battlefield, or prison setting, and not in an urban setting.” </p>



<p>The Nogales City Council added that using razor wire “that is designed to inflict serious bodily injury or death in the immediate proximity of our residents, children, pets, law enforcement and first responders is not only irresponsible but inhuman.” </p>



<p>Trump’s much larger and more aggressive wall is replacing sections of the border much more passable for people and wildlife. The section of the wall seen below is in the <a href="https://www.fs.usda.gov/main/coronado/home">Coronado National Forest</a> a few miles west of Nogales, where a handful of cattle were outnumbered by the large contingent of Border Patrol agents monitoring activity in the zone.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><amp-img src="https://i0.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1672.jpeg?resize=780%2C606&amp;ssl=1" alt="" class="wp-image-61268 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://i2.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1672-scaled.jpeg?resize=1296%2C1007&amp;ssl=1 1296w, https://i2.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1672-scaled.jpeg?resize=760%2C591&amp;ssl=1 760w, https://i2.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1672-scaled.jpeg?resize=768%2C597&amp;ssl=1 768w, https://i2.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1672-scaled.jpeg?resize=1536%2C1194&amp;ssl=1 1536w, https://i2.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1672-scaled.jpeg?resize=2048%2C1592&amp;ssl=1 2048w, https://i2.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1672-scaled.jpeg?resize=1200%2C933&amp;ssl=1 1200w, https://i2.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1672-scaled.jpeg?resize=1568%2C1219&amp;ssl=1 1568w, https://i2.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1672-scaled.jpeg?resize=706%2C549&amp;ssl=1 706w, https://i2.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1672-scaled.jpeg?w=2340&amp;ssl=1 2340w" width="780" height="606" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzYwNicgd2lkdGg9Jzc4MCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img src="https://i0.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1672.jpeg?resize=780%2C606&amp;ssl=1" alt="" class="wp-image-61268" srcset="https://i2.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1672-scaled.jpeg?resize=1296%2C1007&amp;ssl=1 1296w, https://i2.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1672-scaled.jpeg?resize=760%2C591&amp;ssl=1 760w, https://i2.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1672-scaled.jpeg?resize=768%2C597&amp;ssl=1 768w, https://i2.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1672-scaled.jpeg?resize=1536%2C1194&amp;ssl=1 1536w, https://i2.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1672-scaled.jpeg?resize=2048%2C1592&amp;ssl=1 2048w, https://i2.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1672-scaled.jpeg?resize=1200%2C933&amp;ssl=1 1200w, https://i2.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1672-scaled.jpeg?resize=1568%2C1219&amp;ssl=1 1568w, https://i2.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1672-scaled.jpeg?resize=706%2C549&amp;ssl=1 706w, https://i2.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1672-scaled.jpeg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 780px) 100vw, 780px" width="780" height="606"></noscript></amp-img></figure></div>



<p>Clearing the suburban and exurban sprawl west of Tucson, I drove through the <a href="http://www.tonation-nsn.gov/">Tohono O’odham Nation</a> before reaching the copper mining town of Ajo. </p>



<div class="wp-block-image"><figure class="aligncenter size-large"><amp-img src="https://i2.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1783.jpeg?resize=780%2C542&amp;ssl=1" alt="" class="wp-image-61269 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://i0.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1783-scaled.jpeg?resize=1296%2C900&amp;ssl=1 1296w, https://i0.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1783-scaled.jpeg?resize=760%2C528&amp;ssl=1 760w, https://i0.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1783-scaled.jpeg?resize=768%2C534&amp;ssl=1 768w, https://i0.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1783-scaled.jpeg?resize=1536%2C1067&amp;ssl=1 1536w, https://i0.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1783-scaled.jpeg?resize=2048%2C1423&amp;ssl=1 2048w, https://i0.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1783-scaled.jpeg?resize=1200%2C834&amp;ssl=1 1200w, https://i0.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1783-scaled.jpeg?resize=1568%2C1089&amp;ssl=1 1568w, https://i0.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1783-scaled.jpeg?resize=706%2C490&amp;ssl=1 706w, https://i0.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1783-scaled.jpeg?w=2340&amp;ssl=1 2340w" width="780" height="542" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzU0Micgd2lkdGg9Jzc4MCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img src="https://i2.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1783.jpeg?resize=780%2C542&amp;ssl=1" alt="" class="wp-image-61269" srcset="https://i0.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1783-scaled.jpeg?resize=1296%2C900&amp;ssl=1 1296w, https://i0.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1783-scaled.jpeg?resize=760%2C528&amp;ssl=1 760w, https://i0.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1783-scaled.jpeg?resize=768%2C534&amp;ssl=1 768w, https://i0.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1783-scaled.jpeg?resize=1536%2C1067&amp;ssl=1 1536w, https://i0.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1783-scaled.jpeg?resize=2048%2C1423&amp;ssl=1 2048w, https://i0.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1783-scaled.jpeg?resize=1200%2C834&amp;ssl=1 1200w, https://i0.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1783-scaled.jpeg?resize=1568%2C1089&amp;ssl=1 1568w, https://i0.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1783-scaled.jpeg?resize=706%2C490&amp;ssl=1 706w, https://i0.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1783-scaled.jpeg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 780px) 100vw, 780px" width="780" height="542"></noscript></amp-img></figure></div>



<p>The Tohono O’odham tribe has members live on both sides of the U.S-Mexico border and has resolutely opposed to Border Wall construction</p>



<p>In February, Tohono O’odham Chairman Ned Norris Jr. <a href="https://naturalresources.house.gov/hearings/destroying-sacred-sites-and-erasing-tribal-culture-the-trump-administrations-construction-of-the-border-wall">testified before the House Natural Resources Subcommittee for Indigenous Peoples of the United States</a>. </p>



<p>“These sites are not only sacred to the Nation; they are a part of our shared cultural heritage as United States citizens,” Norris said. “For us, this is no different from building a 30-foot wall along Arlington Cemetery or through the grounds of the National Cathedral.” </p>



<p>“The federal government owes our government and the governments of local border communities more respect,” Norris said. </p>



<p>Much of the Wall construction is occurring on federally protected wilderness areas, including the <a href="https://www.nps.gov/orpi/index.htm">Organ Pipe Cactus National Monument</a>. On the way to Organ Pipe, I interviewed <a href="https://twitter.com/LaikenJordahl">Laiken Jordahl </a>of the Center for Biodiversity.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><amp-img src="https://i2.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1784.jpeg?resize=780%2C468&amp;ssl=1" alt="" class="wp-image-61270 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://i1.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1784-scaled.jpeg?resize=1296%2C778&amp;ssl=1 1296w, https://i1.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1784-scaled.jpeg?resize=760%2C456&amp;ssl=1 760w, https://i1.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1784-scaled.jpeg?resize=768%2C461&amp;ssl=1 768w, https://i1.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1784-scaled.jpeg?resize=1536%2C922&amp;ssl=1 1536w, https://i1.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1784-scaled.jpeg?resize=2048%2C1229&amp;ssl=1 2048w, https://i1.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1784-scaled.jpeg?resize=1200%2C720&amp;ssl=1 1200w, https://i1.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1784-scaled.jpeg?resize=1568%2C941&amp;ssl=1 1568w, https://i1.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1784-scaled.jpeg?resize=706%2C424&amp;ssl=1 706w, https://i1.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1784-scaled.jpeg?w=2340&amp;ssl=1 2340w" width="780" height="468" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzQ2OCcgd2lkdGg9Jzc4MCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img src="https://i2.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1784.jpeg?resize=780%2C468&amp;ssl=1" alt="" class="wp-image-61270" srcset="https://i1.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1784-scaled.jpeg?resize=1296%2C778&amp;ssl=1 1296w, https://i1.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1784-scaled.jpeg?resize=760%2C456&amp;ssl=1 760w, https://i1.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1784-scaled.jpeg?resize=768%2C461&amp;ssl=1 768w, https://i1.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1784-scaled.jpeg?resize=1536%2C922&amp;ssl=1 1536w, https://i1.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1784-scaled.jpeg?resize=2048%2C1229&amp;ssl=1 2048w, https://i1.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1784-scaled.jpeg?resize=1200%2C720&amp;ssl=1 1200w, https://i1.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1784-scaled.jpeg?resize=1568%2C941&amp;ssl=1 1568w, https://i1.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1784-scaled.jpeg?resize=706%2C424&amp;ssl=1 706w, https://i1.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1784-scaled.jpeg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 780px) 100vw, 780px" width="780" height="468"></noscript></amp-img></figure></div>



<p>Jordahl is an activist and organizer who has been <a href="https://www.biologicaldiversity.org/campaigns/border_wall/index.html">documenting Border Wall construction</a> during the Trump administration. He is also a former National Park Service employee and ecologist in the region. </p>



<p>“The Organ Pipe area, it’s a wilderness area, it’s a UNESCO Reserve, it’s a National Park unit, it has all of these layers of protection because it’s so special,” Jordahl said. “Also, it’s just one piece of this huge Sonoran Desert ecosystem. It’s basically the heart of the Sonoran Desert. You combine Organ Pipe with Cabeza Prieta, and huge protected areas in Mexico, it’s one combined ecosystem that is co-managed by each country.”</p>



<p>Throughout the construction zone, dozens of formerly designated restoration areas were bulldozed to make way for equipment and work. “That’s why it’s just so shocking to see Trump’s Border Wall just ripping through that place. You’d think that all of those protected designations would be able to stop a project like this. But, because the Trump administration has waived every single relevant law, those protections haven’t held up,” Jordahl said. </p>



<div class="wp-block-image"><figure class="aligncenter size-large"><amp-img src="https://i0.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1791.jpeg?resize=780%2C585&amp;ssl=1" alt="" class="wp-image-61272 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://i0.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1791-scaled.jpeg?resize=1296%2C972&amp;ssl=1 1296w, https://i0.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1791-scaled.jpeg?resize=760%2C570&amp;ssl=1 760w, https://i0.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1791-scaled.jpeg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1791-scaled.jpeg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1791-scaled.jpeg?resize=2048%2C1536&amp;ssl=1 2048w, https://i0.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1791-scaled.jpeg?resize=1200%2C900&amp;ssl=1 1200w, https://i0.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1791-scaled.jpeg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1791-scaled.jpeg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1791-scaled.jpeg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1791-scaled.jpeg?resize=1568%2C1176&amp;ssl=1 1568w, https://i0.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1791-scaled.jpeg?resize=706%2C530&amp;ssl=1 706w, https://i0.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1791-scaled.jpeg?w=2340&amp;ssl=1 2340w" width="780" height="585" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzU4NScgd2lkdGg9Jzc4MCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img src="https://i0.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1791.jpeg?resize=780%2C585&amp;ssl=1" alt="" class="wp-image-61272" srcset="https://i0.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1791-scaled.jpeg?resize=1296%2C972&amp;ssl=1 1296w, https://i0.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1791-scaled.jpeg?resize=760%2C570&amp;ssl=1 760w, https://i0.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1791-scaled.jpeg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1791-scaled.jpeg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1791-scaled.jpeg?resize=2048%2C1536&amp;ssl=1 2048w, https://i0.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1791-scaled.jpeg?resize=1200%2C900&amp;ssl=1 1200w, https://i0.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1791-scaled.jpeg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1791-scaled.jpeg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1791-scaled.jpeg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1791-scaled.jpeg?resize=1568%2C1176&amp;ssl=1 1568w, https://i0.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1791-scaled.jpeg?resize=706%2C530&amp;ssl=1 706w, https://i0.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1791-scaled.jpeg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 780px) 100vw, 780px" width="780" height="585"></noscript></amp-img></figure></div>



<p>The construction project is particularly damaging to wildlife migration patterns.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><amp-img src="https://i1.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1789.jpeg?resize=780%2C536&amp;ssl=1" alt="" class="wp-image-61273 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://i2.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1789-scaled.jpeg?resize=1296%2C890&amp;ssl=1 1296w, https://i2.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1789-scaled.jpeg?resize=760%2C522&amp;ssl=1 760w, https://i2.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1789-scaled.jpeg?resize=768%2C527&amp;ssl=1 768w, https://i2.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1789-scaled.jpeg?resize=1536%2C1055&amp;ssl=1 1536w, https://i2.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1789-scaled.jpeg?resize=2048%2C1406&amp;ssl=1 2048w, https://i2.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1789-scaled.jpeg?resize=1200%2C824&amp;ssl=1 1200w, https://i2.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1789-scaled.jpeg?resize=1568%2C1077&amp;ssl=1 1568w, https://i2.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1789-scaled.jpeg?resize=706%2C485&amp;ssl=1 706w, https://i2.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1789-scaled.jpeg?w=2340&amp;ssl=1 2340w" width="780" height="536" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzUzNicgd2lkdGg9Jzc4MCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img src="https://i1.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1789.jpeg?resize=780%2C536&amp;ssl=1" alt="" class="wp-image-61273" srcset="https://i2.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1789-scaled.jpeg?resize=1296%2C890&amp;ssl=1 1296w, https://i2.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1789-scaled.jpeg?resize=760%2C522&amp;ssl=1 760w, https://i2.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1789-scaled.jpeg?resize=768%2C527&amp;ssl=1 768w, https://i2.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1789-scaled.jpeg?resize=1536%2C1055&amp;ssl=1 1536w, https://i2.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1789-scaled.jpeg?resize=2048%2C1406&amp;ssl=1 2048w, https://i2.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1789-scaled.jpeg?resize=1200%2C824&amp;ssl=1 1200w, https://i2.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1789-scaled.jpeg?resize=1568%2C1077&amp;ssl=1 1568w, https://i2.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1789-scaled.jpeg?resize=706%2C485&amp;ssl=1 706w, https://i2.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1789-scaled.jpeg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 780px) 100vw, 780px" width="780" height="536"></noscript></amp-img></figure></div>



<p>“The wildlife corridors of Sonoran pronghorn, which are endangered, the migration of species, is managed as a shared binational natural resource. And now we’re seeing the wall be built right through the heart of this connected ecosystem,” Jordahl said. </p>



<p>“The border is really just an arbitrary line. It’s deeply troubling, and the implications particularly on wildlife habitat and wildlife migration are severe. This wall is going to change the evolutionary history of this entire region.”</p>



<p>The construction zone was filled with destroyed saguaros, one of the most prominent plant species throughout Southern Arizona. </p>



<div class="wp-block-image"><figure class="aligncenter size-large"><amp-img src="https://i2.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1799.jpeg?resize=780%2C505&amp;ssl=1" alt="" class="wp-image-61274 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://i2.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1799-scaled.jpeg?resize=1296%2C839&amp;ssl=1 1296w, https://i2.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1799-scaled.jpeg?resize=760%2C492&amp;ssl=1 760w, https://i2.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1799-scaled.jpeg?resize=768%2C497&amp;ssl=1 768w, https://i2.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1799-scaled.jpeg?resize=1536%2C994&amp;ssl=1 1536w, https://i2.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1799-scaled.jpeg?resize=2048%2C1326&amp;ssl=1 2048w, https://i2.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1799-scaled.jpeg?resize=1200%2C777&amp;ssl=1 1200w, https://i2.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1799-scaled.jpeg?resize=1568%2C1015&amp;ssl=1 1568w, https://i2.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1799-scaled.jpeg?resize=706%2C457&amp;ssl=1 706w, https://i2.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1799-scaled.jpeg?w=2340&amp;ssl=1 2340w" width="780" height="505" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzUwNScgd2lkdGg9Jzc4MCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img src="https://i2.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1799.jpeg?resize=780%2C505&amp;ssl=1" alt="" class="wp-image-61274" srcset="https://i2.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1799-scaled.jpeg?resize=1296%2C839&amp;ssl=1 1296w, https://i2.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1799-scaled.jpeg?resize=760%2C492&amp;ssl=1 760w, https://i2.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1799-scaled.jpeg?resize=768%2C497&amp;ssl=1 768w, https://i2.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1799-scaled.jpeg?resize=1536%2C994&amp;ssl=1 1536w, https://i2.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1799-scaled.jpeg?resize=2048%2C1326&amp;ssl=1 2048w, https://i2.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1799-scaled.jpeg?resize=1200%2C777&amp;ssl=1 1200w, https://i2.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1799-scaled.jpeg?resize=1568%2C1015&amp;ssl=1 1568w, https://i2.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1799-scaled.jpeg?resize=706%2C457&amp;ssl=1 706w, https://i2.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1799-scaled.jpeg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 780px) 100vw, 780px" width="780" height="505"></noscript></amp-img></figure></div>



<p>“Especially for someone who’s actually from Arizona, there’s something deeply unsettling about seeing that destruction of the saguaros. Saguaros are the icons, the sentinels of the desert here, and they’re deeply sacred to the Tohono O’odham tribe,” Jordahl said. </p>



<p>Saguaros play a major role in Tohono O’odham identity, culture and spirituality. The People’s creation stories are based around the saguaro. The long-lived cactus is also an important source of food, and is the center of the Tohono O’odham annual calendar. </p>



<p>Construction crews are pumping groundwater from the desert aquifers to support concrete production, and to spray dust on the desert access roads. I witnessed water pumping both east and west of the Quitobaquito Springs, a sacred site for the Tohono O’odham and also a rare water source in the local ecosystem.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><amp-img src="https://i1.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1808.jpeg?resize=780%2C520&amp;ssl=1" alt="" class="wp-image-61277 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://i0.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1808-scaled.jpeg?resize=1296%2C864&amp;ssl=1 1296w, https://i0.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1808-scaled.jpeg?resize=760%2C507&amp;ssl=1 760w, https://i0.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1808-scaled.jpeg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1808-scaled.jpeg?resize=1536%2C1025&amp;ssl=1 1536w, https://i0.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1808-scaled.jpeg?resize=2048%2C1366&amp;ssl=1 2048w, https://i0.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1808-scaled.jpeg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1808-scaled.jpeg?resize=1568%2C1046&amp;ssl=1 1568w, https://i0.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1808-scaled.jpeg?resize=706%2C471&amp;ssl=1 706w, https://i0.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1808-scaled.jpeg?w=2340&amp;ssl=1 2340w" width="780" height="520" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzUyMCcgd2lkdGg9Jzc4MCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img src="https://i1.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1808.jpeg?resize=780%2C520&amp;ssl=1" alt="" class="wp-image-61277" srcset="https://i0.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1808-scaled.jpeg?resize=1296%2C864&amp;ssl=1 1296w, https://i0.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1808-scaled.jpeg?resize=760%2C507&amp;ssl=1 760w, https://i0.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1808-scaled.jpeg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1808-scaled.jpeg?resize=1536%2C1025&amp;ssl=1 1536w, https://i0.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1808-scaled.jpeg?resize=2048%2C1366&amp;ssl=1 2048w, https://i0.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1808-scaled.jpeg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1808-scaled.jpeg?resize=1568%2C1046&amp;ssl=1 1568w, https://i0.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1808-scaled.jpeg?resize=706%2C471&amp;ssl=1 706w, https://i0.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1808-scaled.jpeg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 780px) 100vw, 780px" width="780" height="520"></noscript></amp-img></figure></div>



<p>“It’s a horrific site right now. Water levels have never been this low. The spring flow just hit an all-time low,” Jordahl said. He shared a U.S. Geological Service <a href="https://twitter.com/LaikenJordahl/status/1280584928355328005/photo/1">springflow report</a> documenting the precipitous decline. </p>



<div class="wp-block-image"><figure class="aligncenter size-large"><amp-img src="https://i1.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1841.jpeg?resize=780%2C495&amp;ssl=1" alt="" class="wp-image-61276 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://i0.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1841-scaled.jpeg?resize=1296%2C823&amp;ssl=1 1296w, https://i0.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1841-scaled.jpeg?resize=760%2C482&amp;ssl=1 760w, https://i0.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1841-scaled.jpeg?resize=768%2C487&amp;ssl=1 768w, https://i0.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1841-scaled.jpeg?resize=1536%2C975&amp;ssl=1 1536w, https://i0.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1841-scaled.jpeg?resize=2048%2C1300&amp;ssl=1 2048w, https://i0.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1841-scaled.jpeg?resize=1200%2C762&amp;ssl=1 1200w, https://i0.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1841-scaled.jpeg?resize=1568%2C995&amp;ssl=1 1568w, https://i0.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1841-scaled.jpeg?resize=706%2C448&amp;ssl=1 706w, https://i0.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1841-scaled.jpeg?w=2340&amp;ssl=1 2340w" width="780" height="495" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzQ5NScgd2lkdGg9Jzc4MCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img src="https://i1.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1841.jpeg?resize=780%2C495&amp;ssl=1" alt="" class="wp-image-61276" srcset="https://i0.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1841-scaled.jpeg?resize=1296%2C823&amp;ssl=1 1296w, https://i0.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1841-scaled.jpeg?resize=760%2C482&amp;ssl=1 760w, https://i0.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1841-scaled.jpeg?resize=768%2C487&amp;ssl=1 768w, https://i0.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1841-scaled.jpeg?resize=1536%2C975&amp;ssl=1 1536w, https://i0.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1841-scaled.jpeg?resize=2048%2C1300&amp;ssl=1 2048w, https://i0.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1841-scaled.jpeg?resize=1200%2C762&amp;ssl=1 1200w, https://i0.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1841-scaled.jpeg?resize=1568%2C995&amp;ssl=1 1568w, https://i0.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1841-scaled.jpeg?resize=706%2C448&amp;ssl=1 706w, https://i0.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1841-scaled.jpeg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 780px) 100vw, 780px" width="780" height="495"></noscript></amp-img></figure></div>



<p>U. S. Representative Raúl Grijalva (D, AZ-3) represents the region. Grijalva is also the chair of the House Natural Resources Committee and a critic of both the border wall and the construction impacts on the ecology and Native people of the Sonoran Desert.  </p>



<p>“It looks like Trump’s border wall continues to damage environmental treasures and sacred Native American sites like Quitobaquito Springs,” Rep. Grijalva <a href="https://tucson.com/news/local/rare-watering-hole-near-border-wall-southwest-of-tucson-is-drying-up/article_9f2d2749-5f41-5d65-8a89-6d4a9392ac07.html?platform=hootsuite">said in a statement </a>about the Quitobaquito Spring water levels to the Arizona Daily Star.  </p>



<p>“Whether it’s destroying Native American cultural heritage or damaging the habitats of endangered species, Trump’s wall has brought nothing but destruction to Southern Arizona,” Grijalva stated. “What’s happening in Organ Pipe is one of the many reasons why we should end wall construction once and for all.”</p>



<p>But border wall construction continues. Under President Trump’s orders, I saw contractors from Southwest Valley Constructors and Kiewit Construction on site. </p>



<div class="wp-block-image"><figure class="aligncenter size-large"><amp-img src="https://i2.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1802.jpeg?resize=780%2C368&amp;ssl=1" alt="" class="wp-image-61278 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://i0.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1802-scaled.jpeg?resize=1296%2C612&amp;ssl=1 1296w, https://i0.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1802-scaled.jpeg?resize=760%2C359&amp;ssl=1 760w, https://i0.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1802-scaled.jpeg?resize=768%2C363&amp;ssl=1 768w, https://i0.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1802-scaled.jpeg?resize=1536%2C725&amp;ssl=1 1536w, https://i0.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1802-scaled.jpeg?resize=2048%2C967&amp;ssl=1 2048w, https://i0.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1802-scaled.jpeg?resize=1200%2C567&amp;ssl=1 1200w, https://i0.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1802-scaled.jpeg?resize=1568%2C741&amp;ssl=1 1568w, https://i0.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1802-scaled.jpeg?resize=706%2C333&amp;ssl=1 706w, https://i0.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1802-scaled.jpeg?w=2340&amp;ssl=1 2340w" width="780" height="368" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzM2OCcgd2lkdGg9Jzc4MCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img src="https://i2.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1802.jpeg?resize=780%2C368&amp;ssl=1" alt="" class="wp-image-61278" srcset="https://i0.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1802-scaled.jpeg?resize=1296%2C612&amp;ssl=1 1296w, https://i0.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1802-scaled.jpeg?resize=760%2C359&amp;ssl=1 760w, https://i0.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1802-scaled.jpeg?resize=768%2C363&amp;ssl=1 768w, https://i0.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1802-scaled.jpeg?resize=1536%2C725&amp;ssl=1 1536w, https://i0.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1802-scaled.jpeg?resize=2048%2C967&amp;ssl=1 2048w, https://i0.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1802-scaled.jpeg?resize=1200%2C567&amp;ssl=1 1200w, https://i0.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1802-scaled.jpeg?resize=1568%2C741&amp;ssl=1 1568w, https://i0.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1802-scaled.jpeg?resize=706%2C333&amp;ssl=1 706w, https://i0.wp.com/dailyyonder.com/wp-content/uploads/2020/07/IMG_1802-scaled.jpeg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 780px) 100vw, 780px" width="780" height="368"></noscript></amp-img></figure></div>



<p><a href="https://www.upi.com/Defense-News/2020/03/24/Southwest-Valley-awarded-524M-for-border-wall-construction-in-Arizona/1151585070356/">According to news website UPI</a>, $524 million has been awarded to Southwest Valley Constructors and Kiewit has received about $1.8 billion in border wall contracts. The project has an estimated completion date of Sept. 7, 2021.</p>



<p><em>All Photographs by Bryce Oates</em></p>

<nav class="jp-relatedposts-i2" data-layout="grid"><h3 class="jp-relatedposts-headline"><em>You Might Also Like</em></h3><div class="jp-related-posts-i2__row" data-post-count="3"><ul id="related-posts-item-5f0c9ac4cb4a4" aria-labelledby="related-posts-item-5f0c9ac4cb4a4-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-5f0c9ac4cb4a4-label" href="https://dailyyonder.com/tribal-leaders-say-border-wall-blasting-typical-of-feds-neglect-of-tribes/2020/02/25/">Tribal Leaders Say Border Wall Blasting Typical of Feds’ Neglect of Tribes</a></li><li class="jp-related-posts-i2__post-img-link"><a href="https://dailyyonder.com/tribal-leaders-say-border-wall-blasting-typical-of-feds-neglect-of-tribes/2020/02/25/"><amp-img src="https://i2.wp.com/dailyyonder.com/wp-content/uploads/2020/02/monument-hill-bulldozing.png?fit=1200%2C702&amp;ssl=1&amp;resize=350%2C200" width="350" alt="Monument Hill at Organ Pipe Cactus National Monument" height="200" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzIwMCcgd2lkdGg9JzM1MCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img src="https://i2.wp.com/dailyyonder.com/wp-content/uploads/2020/02/monument-hill-bulldozing.png?fit=1200%2C702&amp;ssl=1&amp;resize=350%2C200" width="350" alt="Monument Hill at Organ Pipe Cactus National Monument" height="200" class=""></noscript></amp-img></a></li></ul><ul id="related-posts-item-5f0c9ac4cb53e" aria-labelledby="related-posts-item-5f0c9ac4cb53e-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-5f0c9ac4cb53e-label" href="https://dailyyonder.com/native-american-tribes-pandemic-response-is-hamstrung-by-many-inequities/2020/06/09/">Native American Tribes’ Pandemic Response Is Hamstrung by Many Inequities</a></li><li class="jp-related-posts-i2__post-img-link"><a href="https://dailyyonder.com/native-american-tribes-pandemic-response-is-hamstrung-by-many-inequities/2020/06/09/"><amp-img src="https://i2.wp.com/dailyyonder.com/wp-content/uploads/2020/06/AP_20129681813857-scaled.jpg?fit=1200%2C800&amp;ssl=1&amp;resize=350%2C200" width="350" alt="" height="200" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzIwMCcgd2lkdGg9JzM1MCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img src="https://i2.wp.com/dailyyonder.com/wp-content/uploads/2020/06/AP_20129681813857-scaled.jpg?fit=1200%2C800&amp;ssl=1&amp;resize=350%2C200" width="350" alt="" height="200" class=""></noscript></amp-img></a></li></ul><ul id="related-posts-item-5f0c9ac4cb59c" aria-labelledby="related-posts-item-5f0c9ac4cb59c-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-5f0c9ac4cb59c-label" href="https://dailyyonder.com/viewfinder-last-stop/2014/12/08/">Viewfinder: The Last Stop</a></li></ul></div></nav>	</div><!-- .entry-content -->

	<footer class="entry-footer">
			</footer><!-- .entry-footer -->

				
</article><!-- #post-${ID} -->
<amp-iframe width="500" height="300" layout="responsive" sandbox="allow-scripts allow-same-origin allow-modals allow-popups allow-forms" resizable frameborder="0" src="https://automattic.github.io/newspack-disqus-amp/comment-loader.html?shortname=dailyyonder&amp;url=https%3A%2F%2Fdailyyonder.com%2Fa-border-wall-runs-through-it%2F2020%2F07%2F10%2F&amp;identifier=61266+https%3A%2F%2Fdailyyonder.com%2F%3Fp%3D61266" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:60.0000%;"></i-amphtml-sizer>
	<div overflow tabindex="0" role="button" aria-label="Comments"></div>
</amp-iframe>
				</div>

			
		</main><!-- #main -->
	</section><!-- #primary -->


	
	</div><!-- #content -->

	<footer id="colophon" class="site-footer">

				
		<div class="site-info">

				<aside class="widget-area" role="complementary" aria-label="Below Footer">
		<div class="wrapper">
			<section id="nav_menu-8" class="widget widget_nav_menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-59510" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59510"><a href="/">Home</a></li>
<li id="menu-item-59511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59511"><a href="https://dailyyonder.com/about-daily-yonder/">About</a></li>
<li id="menu-item-59512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59512"><a href="https://dailyyonder.com/contact-us/">Contact</a></li>
<li id="menu-item-59513" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59513"><a href="https://dailyyonder.com/topics/">Topics</a></li>
<li id="menu-item-59514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59514"><a href="https://dailyyonder.com/support-the-daily-yonder/">Donate</a></li>
</ul></div></section>		</div><!-- .wrapper -->
	</aside><!-- .widget-area -->

			<div class="wrapper site-info-contain">
													<span class="copyright">© 2020 Center for Rural Strategies.</span>
				
				<a href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack on WordPress.com				</a>

				<a class="privacy-policy-link" href="https://dailyyonder.com/privacy-policy/">Privacy Policy</a>	<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-menu-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59574"><a href="https://www.facebook.com/dailyyonder"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M20.007,3H3.993C3.445,3,3,3.445,3,3.993v16.013C3,20.555,3.445,21,3.993,21h8.621v-6.971h-2.346v-2.717h2.346V9.31 c0-2.325,1.42-3.591,3.494-3.591c0.993,0,1.847,0.074,2.096,0.107v2.43l-1.438,0.001c-1.128,0-1.346,0.536-1.346,1.323v1.734h2.69 l-0.35,2.717h-2.34V21h4.587C20.555,21,21,20.555,21,20.007V3.993C21,3.445,20.555,3,20.007,3z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59575"><a href="https://twitter.com/dailyyonder"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59576"><a href="/feed"><span class="screen-reader-text">RSS</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M2,8.667V12c5.515,0,10,4.485,10,10h3.333C15.333,14.637,9.363,8.667,2,8.667z M2,2v3.333 c9.19,0,16.667,7.477,16.667,16.667H22C22,10.955,13.045,2,2,2z M4.5,17C3.118,17,2,18.12,2,19.5S3.118,22,4.5,22S7,20.88,7,19.5 S5.882,17,4.5,17z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->
			</div><!-- .wrapper -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->

</div><!-- #page -->

		<amp-install-serviceworker src="/?wp_service_worker=1" data-iframe-src="https://dailyyonder.com/?amp_install_service_worker_iframe=1" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		</amp-install-serviceworker>
				<amp-analytics type="gtag" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed">
			<script type="application/json">
				{"vars":{"gtag_id":"UA-6858528-1","config":{"UA-6858528-1":{"groups":"default","linker":{"domains":["dailyyonder.com"]}}}},"optoutElementId":"__gaOptOutExtension","triggers":{"socialShareClickedFacebook":{"request":"event","on":"click","vars":{"event_name":"social share","event_label":"facebook","event_category":"NTG social","non_interaction":false},"selector":"amp-social-share[type=\"facebook\"]"},"socialShareClickedTwitter":{"request":"event","on":"click","vars":{"event_name":"social share","event_label":"twitter","event_category":"NTG social","non_interaction":false},"selector":"amp-social-share[type=\"twitter\"]"},"socialShareClickedWhatsApp":{"request":"event","on":"click","vars":{"event_name":"social share","event_label":"whatsapp","event_category":"NTG social","non_interaction":false},"selector":"amp-social-share[type=\"whatsapp\"]"},"socialShareClickedLinkedIn":{"request":"event","on":"click","vars":{"event_name":"social share","event_label":"linkedin","event_category":"NTG social","non_interaction":false},"selector":"amp-social-share[type=\"linkedin\"]"},"articleRead25":{"request":"event","on":"scroll","vars":{"event_name":"25%","event_label":"A Border Wall Runs Through It","event_category":"NTG article milestone","non_interaction":true,"value":25},"event_value":25,"non_interaction":true,"scrollSpec":{"verticalBoundaries":[25]},"extraUrlParams":{"ni":1}},"articleRead50":{"request":"event","on":"scroll","vars":{"event_name":"50%","event_label":"A Border Wall Runs Through It","event_category":"NTG article milestone","non_interaction":true,"value":50},"event_value":50,"non_interaction":true,"scrollSpec":{"verticalBoundaries":[50]},"extraUrlParams":{"ni":1}},"articleRead100":{"request":"event","on":"scroll","vars":{"event_name":"100%","event_label":"A Border Wall Runs Through It","event_category":"NTG article milestone","non_interaction":true,"value":100},"event_value":100,"non_interaction":true,"scrollSpec":{"verticalBoundaries":[100]},"extraUrlParams":{"ni":1}},"popupPageLoaded-61198":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_label":"Newspack Announcement: Sign Up for Our Newsletters (61198)","event_category":"Newspack Announcement","non_interaction":true},"selector":"#lightbox256393597","non_interaction":true,"extraUrlParams":{"ni":1}},"popupSeen-61198":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_label":"Newspack Announcement: Sign Up for Our Newsletters (61198)","event_category":"Newspack Announcement","non_interaction":true},"selector":"#lightbox256393597","non_interaction":true,"visibilitySpec":{"totalTimeMin":500},"extraUrlParams":{"ni":1}},"popupFormSubmitSuccess-61198":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Form Submission","event_label":"Newspack Announcement: Sign Up for Our Newsletters (61198)","event_category":"Newspack Announcement","non_interaction":false},"selector":"#lightbox256393597 form:not(.popup-action-form)","extraUrlParams":{"ni":1}},"popupDismissed-61198":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Dismissal","event_label":"Newspack Announcement: Sign Up for Our Newsletters (61198)","event_category":"Newspack Announcement","non_interaction":false},"selector":"#lightbox256393597 form.popup-dismiss-form","extraUrlParams":{"ni":1}},"popupNotInterested-61198":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Permanent Dismissal","event_label":"Newspack Announcement: Sign Up for Our Newsletters (61198)","event_category":"Newspack Announcement","non_interaction":false},"selector":"#lightbox256393597 form.popup-not-interested-form","extraUrlParams":{"ni":1}},"newsletterSignup-wp-block-jetpack-mailchimp-5f0c9ac48e387":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"newsletter signup","event_label":"success","event_category":"NTG newsletter","non_interaction":false},"selector":"#wp-block-jetpack-mailchimp-5f0c9ac48e387 form","visibilitySpec":{"totalTimeMin":500},"extraUrlParams":{"ni":1}},"newsletterImpression-wp-block-jetpack-mailchimp-5f0c9ac48e387":{"request":"event","on":"visible","vars":{"event_name":"newsletter modal impression 2","event_label":"A Border Wall Runs Through It","event_category":"NTG newsletter","non_interaction":true},"selector":"#wp-block-jetpack-mailchimp-5f0c9ac48e387","non_interaction":true,"visibilitySpec":{"totalTimeMin":500},"extraUrlParams":{"ni":1}}}}			</script>
		</amp-analytics>
		<amp-analytics id="e17452105adc" type="facebookpixel" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"><script type="application/json">{"vars":{"pixelId":"437921166925229"},"triggers":{"trackPageview":{"on":"visible","request":"pageview"}}}</script></amp-analytics>	
	






















	<amp-pixel src="https://pixel.wp.com/g.gif?v=ext&amp;j=1%3A8.7&amp;blog=178305083&amp;post=61266&amp;tz=-4&amp;srv=dailyyonder.com&amp;host=dailyyonder.com&amp;rand=RANDOM&amp;ref=DOCUMENT_REFERRER" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"></amp-pixel>
	

</body></html>
<!--
	generated in 2.185 seconds
	156916 bytes batcached for 300 seconds
-->
